「WordPressで学ぶPHPとMySQL」改訂中

2009年9月に出した「WordPressで学ぶPHPとMySQL」を、改訂する作業を行っています。

「WordPressで学ぶPHPとMySQL」を出してから5年近くが経過しました。
当時のWordPressはバージョン2.8でしたが、今ではバージョン3.9まで上がっています。
また、PHPも当時はバージョン4系がよく使われていましたが、今ではバージョン5系になっています。
WordPress自体も、今ではPHP5.2.4以降が必須となっています。
そこで、全体的に現在のWordPressとPHPに合わせて、内容を見直しています。

また、前の本は1冊のPDFでしたが、今回はKindle本にしていくつかのパートに分けます。
必要なパートだけお買い求めいただくことができます。

とりあえず、変数・制御構造編とデータ構造編(配列・連想配列・オブジェクト)の2つのパートを、近日出す予定です。
今しばらくお待ちください。

MT Cloud Starter Kit
Movable Typeのプラグイン集「MT Cloud Starter Kit」をぜひご利用ください